Performance issue

Having tech problems? Need a driver? Post them here and do not worry, there is always a solution for you.

Re: Performance issue

Postby Radioshow » Mon 1 Jul 2013 17:28

jasper wrote:
It's the smallest map...

yes but why the game runs perfectly on mid setting on this map while on the other maps gets laggy even on very low setting?I'm not expert in pc but I guess running highway to oslo on mid settings would consume more memory than for example Gol with very low setting although it is smaller.isn't it?


Again its not you bud, a few maps are badly optimized or have a bug in them. Copenhagen is very bad for lag. Happens all the time to many people.
[EUG]MadMat wrote:Radioshow is not a troll, he is our resident Doom Prophet.

Image
User avatar
Radioshow
Second-Lieutenant
 
Posts: 866
Joined: Mon 18 Jun 2012 00:40
Location: Canada

Re: Performance issue

Postby Davimotep » Mon 1 Jul 2013 17:36

Radioshow wrote:That can i run this page says i pass all the way. Yet in 10v10 If i dont restart the game EVERY time it lags to hell and back.
I get kicked for performance issue yet there is less units than other games on screen and memory used keeps getting bigger.

There is no reason I should get kicked for performance(being to slow it says) every game now when it never happened in beta.

It IS THE GAME. What ever you guys did it happened after the beta and totally bricked the game.
I'm telling ya its connection issues or the fact that the server is located in FRANCE!!!!! I'm in Canada, thats a long way to go for any game and is unacceptable we need some US located servers!


I understand that you're angry but one post you're talking about memory leaks and another you're saying that the problem is the location of the servers.

I can't do much about the server's location right now but if you do have witnessed a memory leak maybe I can help you.

So, did you or did you not witness a memory leak ? If so, do you have screenshots of your task manager for further investigation ? Do you have an idea about what actions ingame led to that mem leak ?

Thank you in advance.
Image
User avatar
Davimotep
Sergeant Major
 
Posts: 272
Joined: Tue 18 Jun 2013 09:10

Re: Performance issue

Postby jasper » Thu 4 Jul 2013 07:57

it's strange but when I play with national decks I face less lags at least it's standable while with mixed decks after 5-10 mins game is unplayable.
In memorial of laure sinclair
jasper
Corporal
 
Posts: 43
Joined: Thu 23 May 2013 16:15
Location: Iran

Re: Performance issue

Postby Merlot » Wed 10 Jul 2013 10:51

Hi,

I've been having the exact same problems, have you guys found a fix?

It is weird, before one of the patches the game ran fine, no issues at all. With mine the game seems to degenerate before hand. First up I get buildings textures flickering, then the trees, then you just see the 2D tiles that the 3D models sit on and then unplayable lag.

It happens every time a game (solo campaign/skirmish or multiplayer) gets to about 17 minutes in or so. It doesn't seem to be a problem due to unit count as I've tested maxing out deployment points at the start.

Any help you guys could give would be great as this game is brilliant!

My system specs are below:

CPU - AMD Phenom(tm) II X4 965 Processor (3.4 GHz)

RAM - 8.2 GB

OS - Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit

Video Card - ATI Radeon HD 5800 Series (Pixel shader version 5.0; Vertex Shader version 5.0; 1.0GB)

Sound Card - AMD High Definition Audio Device

Free Disk Space - 343.6 GB

Yours hopefully,

Merlot
Merlot
Private
 
Posts: 4
Joined: Thu 4 Jul 2013 00:17

Re: Performance issue

Postby Merlot » Tue 30 Jul 2013 23:29

Any news on this? Is there a fix?
Merlot
Private
 
Posts: 4
Joined: Thu 4 Jul 2013 00:17

Re: Performance issue

Postby Davimotep » Wed 31 Jul 2013 17:53

Has the game crashed or you just have these graphics problems ?

If the game has crashed, can you provide the crash dumps ?
Image
User avatar
Davimotep
Sergeant Major
 
Posts: 272
Joined: Tue 18 Jun 2013 09:10

Previous

Return to Tech Support

Who is online

Users browsing this forum: No registered users and 2 guests